2 Simple Questions
Forum » Community Forums » Help and Support
Phillip 26th Oct 2015

Joined: 7th Apr 2015
Rank: --
Posts: 106
Likes 0



1. When I click on my site's forum button i see the category page displayed, squished very vertically. Is there anyway to change this or take out the category section?
2. How do I make sense of my clicks? In the stats section of the admin panel I see about 240 in one month. I am not sure how this is calculated.

Your help would be much appreciated
VZ-FaDe2BrAD-TT 26th Oct 2015

Joined: 2nd Mar 2015
Rank: --
Posts: 746
Likes 490



I am having the same issue on our website, Squashed events/forums etc? HELP
Beans 1709 26th Oct 2015

Joined: 21st Sep 2012
Rank: --
Posts: 932
Likes 210



The "clicks" is as it suggests in the title. It's how many times someone has clicked on something on your site - like clicking on the forum, board then post counts as 3 clicks.

Just logged onto your site to take a look and don't see any "squishyness" going on... what device, O/S & browser you using?


ukd69 26th Oct 2015

Joined: 22nd Jul 2012
Rank: --
Posts: 2785
Likes 60



Same here, tried different browsers and same issue raised a ticket and tweeted earlier today
ukd69 26th Oct 2015

Joined: 22nd Jul 2012
Rank: --
Posts: 2785
Likes 60



QuoteThe "clicks" is as it suggests in the title. It's how many times someone has clicked on something on your site - like clicking on the forum, board then post counts as 3 clicks.

Just logged onto your site to take a look and don't see any "squishyness" going on... what device, O/S & browser you using?
what browser are you using? as i have tried edge and chrome and getting the issue, the only one which shows ok is an old internet explorer 
...

Last Edit: 26th Oct 2015 by ukd69
Beans 1709 26th Oct 2015

Joined: 21st Sep 2012
Rank: --
Posts: 932
Likes 210



yeah no nevermind. I found what you mean.



ukd69 26th Oct 2015

Joined: 22nd Jul 2012
Rank: --
Posts: 2785
Likes 60



Quoteyeah no nevermind. I found what you mean.
...lol well broken huh?

Phillip 26th Oct 2015

Joined: 7th Apr 2015
Rank: --
Posts: 106
Likes 0



I'm guessing it would be to do with me changing the forum posts to the vertical setting or using safari on iOS but I haven't noticed it until recently. I tried changing the setting back and it didn't do anything. I will try again but it needs help for iOS because this is a clash of clans site
ukd69 27th Oct 2015

Joined: 22nd Jul 2012
Rank: --
Posts: 2785
Likes 60



QuoteI'm guessing it would be to do with me changing the forum posts to the vertical setting or using safari on iOS but I haven't noticed it until recently. I tried changing the setting back and it didn't do anything. I will try again but it needs help for iOS because this is a clash of clans site

...mine's fixed, hope they have fixed yours too ?

Beans 1709 27th Oct 2015

Joined: 21st Sep 2012
Rank: --
Posts: 932
Likes 210



no the response that i have got from support is that The dev's are aware of this, it's a side effect of fixing another problem on the forums and they are trying to get them fixed asap.


Forum » Community Forums » Help and Support
Please login or register to reply.
Welcome to the support forums!

Welcome to the community forums!


If you're a premium customer and need urgent support or need to share personal details, please open a ticket from inside your Admin Panel.


Otherwise, please register to post in these forums.


Thank you!
Twitter