ALL uploaded files are gone!!! Is this a bug???
Forum » Community Forums » Help and Support
Winters@winters83 20th Jul 2014

Joined: 25th Jun 2013
Rank: --
Posts: 762
Likes 59



I've just logged onto both of my websites with iclan ( www.starfleettaskforce1.com and www.thehouseofmartok.com) and noticed that my custom footer was missing. I began to investigate what the problem might be. It seemed like the link for the image may have been wrong since it had a broken file icon. When i tried to confirm the link for the image i found to my HORROR that ALL files that have been uploaded to BOTH websites are now gone. Can someone please help me with this. Is it a bug? Is it something to do with the recent changes? (I don't see how)


Signature Picture
JamesAdmin 20th Jul 2014

Joined: 27th Mar 2009
Rank: Support
Posts: 2332
Likes 293



Now you can upload files to the base directory, files.iclanwebsites.com/starfleettaskforce1 instead of files.iclanwebsites.com/starfleettaskforce1/files. Just click 'files' in your file space and you'll see everything is still there.
Winters@winters83 21st Jul 2014

Joined: 25th Jun 2013
Rank: --
Posts: 762
Likes 59



Thanks James. I was in panic mode when i seen that everything was gone and the folder appeared to be empty. Will this affect other uploaded files as it did for my footer? I've had to redo the URL for the uploaded image that i'm using for the footer.


Signature Picture
JamesAdmin 22nd Jul 2014

Joined: 27th Mar 2009
Rank: Support
Posts: 2332
Likes 293



Most of the URLs have been updated automatically. I'm guessing the footer wasn't included though.
Forum » Community Forums » Help and Support
Please login or register to reply.
Welcome to the support forums!

Welcome to the community forums!


If you're a premium customer and need urgent support or need to share personal details, please open a ticket from inside your Admin Panel.


Otherwise, please register to post in these forums.


Thank you!
Twitter