Automations not saving
Forum » Community Forums » Help and Support
KingKreeper8 21st Feb

Joined: 21st Feb
Rank: --
Posts: 5
Likes 1



Hey guys

I wanted to set an automation that gives an award to members who have been with the website for longer that month. I have made the award and then went to the automation link to make an automation. I set the conditions with: number of days registered - equal to - 31 and made an action: Issue Award - First Month (that's the award name). I succeeded in all that but when I want to save in says: An error has occurred.

Please help me!
[Admin]Arnulfo 22nd Feb

Joined: 21st Sep 2015
Rank: Moderators
Posts: 762
Likes 122



Hello there,

Automations only works for Premium plans and up.

Refer to the pricing page for the list of features available: https://www.iclanwebsites ... .com/prices/


Thank you again for using iClanWebsites!

Arnulfo,
Customer Care

KingKreeper8 22nd Feb

Joined: 21st Feb
Rank: --
Posts: 5
Likes 1



Ahhh that sucks. Well thanks for the help anyway
[Admin]Arnulfo 26th Feb

Joined: 21st Sep 2015
Rank: Moderators
Posts: 762
Likes 122



Hey,

You are welcome.

Feel free to ask anything.


Thank you again for using iClanWebsites!

Arnulfo,
Customer Care

Forum » Community Forums » Help and Support
Please login or register to reply.
Welcome to the support forums!

Welcome to the community forums!


If you're a premium customer and need urgent support or need to share personal details, please open a ticket from inside your Admin Panel.


Otherwise, please register to post in these forums.


Thank you!
Twitter