Can't login to my website to edit it.
Forum » Community Forums » Help and Support
deadbolt 30th Aug 2014

Joined: 30th Aug 2014
Rank: --
Posts: 3
Likes 1



Hey guys,

I've sent a ticket already for this, however, it's coming on 24hrs no response, which is a little frustrating. What happened was I forwarded  NS1.CLANWEBSITES.COM  NS2.CLANWEBSITES.COM  NS3.CLANWEBSITES.COM  NS4.CLANWEBSITES.COM    to my Domain www.deadboltgaming.ca. Now I can't even login to my iclanwebsite account at all. 

That's what pops up everytime I try to login to edit my website. Any idea what this is all about?

Index of /
Apache/2.2.27 (Unix) mod_ssl/2.2.27 OpenSSL/1.0.1e-fips mod_bwlimited/1.4 Server at deadboltgaming.ca Port 80

Thanks
deadbolt 31st Aug 2014

Joined: 30th Aug 2014
Rank: --
Posts: 3
Likes 1



I just want to mention I've already done everything on the HELP HELP post on this forum. I've manually added the IP and I've also forwarded the nameservers. Not sure what else to do here. I've pretty much tried everything at this point, still waiting for a response. Does anyone know if the iclanwebsites.com team takes weekends off?

Cheers
Evie 31st Aug 2014

Joined: 7th Aug 2014
Rank: --
Posts: 665
Likes 73



Hello Jamie,

I apologise for the frustration.  In most cases, domain configuration will take 24-48 hours for the new information to propagate over the internet.

But your site is now up and running on here:  http://www.deadboltgaming ... .ca/

Hover if you need anything.

Happy Gaming!
deadbolt 31st Aug 2014

Joined: 30th Aug 2014
Rank: --
Posts: 3
Likes 1



Cheers, thanks a lot Evie!
Forum » Community Forums » Help and Support
Please login or register to reply.
Welcome to the support forums!

Welcome to the community forums!


If you're a premium customer and need urgent support or need to share personal details, please open a ticket from inside your Admin Panel.


Otherwise, please register to post in these forums.


Thank you!
Twitter