Guests cannot see site
Forum » Community Forums » Help and Support
Trevor 11th Dec 2014

Joined: 11th Dec 2014
Rank: --
Posts: 655
Likes 9



Hey everyone. I just joined today and finished designing the site, all my admin spots have a green check but "add members" and I sent a few friends invites. The problem is nobody can see the website, I can but if I use my tablet and enter the url it says it does not exist.

Did a miss an important step to actually publishing the site in my admin pannel? Help anyone? Kinda urgent cause I wanna get this going.


"If you so much as mention sparkly vampires, I shall be forced to to incredibly hurtful things to you" - Alexander Verus

Last Edit: 11th Dec 2014 by Trevor
Trevor 11th Dec 2014

Joined: 11th Dec 2014
Rank: --
Posts: 655
Likes 9



Disregard. Stupid me gave folks the wrong url....i told em it was clanwebsites.com, i added a bloody "s"....I'm a moron sometimes. Sorry everyone.


"If you so much as mention sparkly vampires, I shall be forced to to incredibly hurtful things to you" - Alexander Verus

L.S.R 12th Dec 2014

Joined: 2nd Jul 2014
Rank: --
Posts: 808
Likes 30



QuoteDisregard. Stupid me gave folks the wrong url....i added a bloody "s"....I'm a moron sometimes. Sorry everyone.

... lol yeah sucks when this happens , glad to see you got it figured out.

Forum » Community Forums » Help and Support
Please login or register to reply.
Welcome to the support forums!

Welcome to the community forums!


If you're a premium customer and need urgent support or need to share personal details, please open a ticket from inside your Admin Panel.


Otherwise, please register to post in these forums.


Thank you!
Twitter