I never get notifications...
Forum » Community Forums » Help and Support
Olympea 31st Jan 2014

Joined: 14th Nov 2013
Rank: --
Posts: 464
Likes 52



I'm not sure if I turned it off somewhere (but I checked like everywhere), but I never get notifications. 
I see in my activity feed and in my emails that people have "liked" some of my posts and "commented", but it never comes up as a notification on the actual website? 

Also, do we get notifications if we subscribe to a topic? Because I don't get notifications when people reply either...
JamesAdmin 31st Jan 2014

Joined: 27th Mar 2009
Rank: Support
Posts: 2332
Likes 293



I have just taken a look at the email log and it seems like emails are being delivered fine to your email address. Have you checked your junk folder? Have you previously reported any email sent as spam, even if it wasn't from your own website?
Olympea 31st Jan 2014

Joined: 14th Nov 2013
Rank: --
Posts: 464
Likes 52



No I do get emails for it, I was wondering if it appears in the "whats new" tab as well on the actual website. Like I thought we get a notification when someone likes my post or if they post on one of my topics? I used to get them like in November, I think by December I never get anything there. I only see that if someone has posted or liked if I go to my emails.

Unless I was delusional and that stuff never turned up in the What's new section...then I'd like to ask what actually does turn up in that section as I never get anything there so I wouldnt know

EDIT: I just asked someone and they get notifications in the what's new section when I reply to a topic that they subscribed to. I checked my notification settings and I changed it all to instant email, thinking that maybe I get no notifications there because it was on "subscribe with no email", but I still get nothing
Olympea 21st Feb 2014

Joined: 14th Nov 2013
Rank: --
Posts: 464
Likes 52



Update on this?

----------------------------------------------------------------------------------------

For eg. 

Using my laptop I posted on a thread, I selected (subscribe, no email notification) -> On my other computer I logged into a test account and replied to that thread. 
On my laptop (when the window for the website was open) I received a pop-up announcement. 


I then tried again.

On my laptop I closed the window to that website, then on my other computer I posted on the exact same thread with the test account. Then using my laptop I logged into the website and... 


The number next to my center is still 0...

I wanted to get notifications there too when someone replies to a forum I'm subscribed to... If it's supposed to do that, then it doesn't work...

---------------------------------------------------------------------------------------------------

I only get notifications (via popup) when I'm online, but if I'm not online, and someone does write on one of the threads... I STILL don't get a notification. How am I supposed to know that they replied if I get no notification?
JamesAdmin 17th Mar 2014

Joined: 27th Mar 2009
Rank: Support
Posts: 2332
Likes 293



That notifications number doesn't include replies to threads. This only counts likes and comments, number of unread private messages and if you're an admin - it also includes applications and registration requests.

I will log this as a feature request to include replies to topics too.
Forum » Community Forums » Help and Support
Please login or register to reply.
Welcome to the support forums!

Welcome to the community forums!


If you're a premium customer and need urgent support or need to share personal details, please open a ticket from inside your Admin Panel.


Otherwise, please register to post in these forums.


Thank you!
Twitter