Pages not refreshing after changes
Forum » Community Forums » Help and Support
CB 9th Sep 2015

Joined: 23rd Feb 2015
Rank: --
Posts: 190
Likes 20



Anyone else have issues with pages not refreshing and accepting the changes that have been done?
My Homepage and Events page will not refresh to accept new changes or new post. Every other page is still working fine. I have sent in 2 tickets on this issue with no response. I currently have the premium plan but Im bout fed up with this thing now. Any advice to fix this would be grateful.
Thanks


Its_CB
Commander/Founder
"Life comes first, then we play"

Evie 11th Sep 2015

Joined: 7th Aug 2014
Rank: --
Posts: 665
Likes 73



Hello CB,

Thank you for your feedback.

Our developer is now checking on this concern.

We will get back to you as soon as we can.

We appreciate your patience.
SocialKingdom 12th Sep 2015

Joined: 31st Aug 2014
Rank: --
Posts: 18
Likes 5



This also might be the same issue with Team Speak module as well. It just wont save, and leaves the window frozen.

But here it just seem to affect this module only. Everything else seems to save properly.
Evie 14th Sep 2015

Joined: 7th Aug 2014
Rank: --
Posts: 665
Likes 73



Hi there,

Thank you for reporting this to us.

I have gone ahead and escalated this to our developer.

Please bear with us while we are working on a fix.

Cheers!
Seph13 14th Sep 2015

Joined: 23rd Jun 2015
Rank: --
Posts: 904
Likes 326



I'm glad this is going to be fixed, I just accepted it as part of the experience.



Seph13 23rd Mar 2016

Joined: 23rd Jun 2015
Rank: --
Posts: 904
Likes 326



So was this issue ever worked on after this post.. because my website still has this error. When you ask for more screen shots (as if we haven't sent enough to this point) let me know, I have several dozen from every instance it happens...
Just to summarize...Someone goes to the website. It matters not if there is an update, or they just browse and move on, and when they go BACK to the website, it displays the time as if it were the visit from earlier. Nothing has updated, even if they were the one who made the post/edit to the site. So, right now, the time is 11:10am. My iClan's webpage, no matter what I do, refresh, clear my browser.. nothing will change the way the website loads. It will correct itself at some point, but there is no predictable pattern for me to give you, other than you have not fix this.



CB 23rd Mar 2016

Joined: 23rd Feb 2015
Rank: --
Posts: 190
Likes 20



No, they have never gotten back with me or fixed it. Even with 2 tickets sent in.


Its_CB
Commander/Founder
"Life comes first, then we play"

[Admin]Arnulfo 23rd Mar 2016

Joined: 21st Sep 2015
Rank: Moderators
Posts: 742
Likes 120



Hello Seph and CB,

Can you give us some instructions again the problem and give us some screenshots with regards to your problem/issues?

We are sorry if this issue wasn't brought up before from one of our late support member.

We are going to take a look at this as soon as possible.


Thank you again for using iClanWebsites!

Arnulfo,
Customer Care

Forum » Community Forums » Help and Support
Please login or register to reply.
Welcome to the support forums!

Welcome to the community forums!


If you're a premium customer and need urgent support or need to share personal details, please open a ticket from inside your Admin Panel.


Otherwise, please register to post in these forums.


Thank you!
Recent Topics
Privat message
Mekzeek
3 days ago · Last



Restoring recently a...
[Admin]Arnulfo
20th Jul · Last

Theme Help
[Admin]Arnulfo
18th Jul · Last


Saved Templates
[Admin]Arnulfo
12th Jul · Last

Wow progress
[Admin]Arnulfo
12th Jul · Last

theme suggestion
[Admin]Arnulfo
12th Jul · Last

Twitter