people not being able to register as member
Forum » Community Forums » Help and Support
Mazulis 11th Mar 2016

Joined: 15th Feb 2015
Rank: --
Posts: 17
Likes 2



hi people on my website are showing up as registered but have not received a activation email and can't access my website as a member
[Admin]Arnulfo 11th Mar 2016

Joined: 21st Sep 2015
Rank: Moderators
Posts: 742
Likes 120



Hello,

We are aware of this already.

Our developers are currently looking into it.

We will let you know for updates on this.

Is there anything else I can assist you with?


Thank you again for using iClanWebsites!

Arnulfo,
Customer Care

Jackson 11th Mar 2016

Joined: 22nd Feb 2016
Rank: --
Posts: 80
Likes 11



If you would like to hurry up and fix it please. It's making my job a lot harder than it should be.


Signature Picture
dextersandovalAdmin 12th Mar 2016

Joined: 9th Mar 2016
Rank: Support
Posts: 17
Likes 8



Hello Jackson,

Thanks for letting us know. At the moment our team is working on the account activation issue and will be resolving the problem as soon as possible. I suggest you send us a ticket enumerating the list of email address that haven't received an activation email yet. We will be sending you a reply ticket soon we have made a progress. Thank you.

Regards,
Dexter
Support


Thank you for choosing iClan Websites.

Dexter
Customer Support

KingCafiso 12th Mar 2016

Joined: 24th Feb 2016
Rank: --
Posts: 658
Likes 75



I have the same Problem! Have alrdy so many people waiting for a Mail!


Halte deine Freunde nahe bei dir, aber deine Feinde noch näher.

Jackson 13th Mar 2016

Joined: 22nd Feb 2016
Rank: --
Posts: 80
Likes 11



This is becoming a real issue. I have lots of members needing to join the website. Please give us updates of whats happening,

Thanks,
-Jackson.


Signature Picture
[Admin]Arnulfo 14th Mar 2016

Joined: 21st Sep 2015
Rank: Moderators
Posts: 742
Likes 120



Hello guys,

We will surely inform you if the update(fix) for this will be patched already.

Our team is currently fixing it and we need to make sure that the fix will be applied correctly.

Thank you again for understanding.


Thank you again for using iClanWebsites!

Arnulfo,
Customer Care

[Admin]Arnulfo 14th Mar 2016

Joined: 21st Sep 2015
Rank: Moderators
Posts: 742
Likes 120



Greetings!

Thank you for patiently waiting for our update.

We are deeply sorry for this inconvinience and we are happy to announce that this issue/bug was already fixed and deployed to our production.

We sincerely apologize for this.

For admins, please go to Admin Panel > Menu > Activations > And click Re-send email activations, we have already tested this out to some of our customer's website and we have checked it already that the activation emails were sent already by checking it on Sendgrid(our email service provider).

For other users out there, you can try to login and you should see that you cannot login and there will be a note there saying "Click to resend email activation", just click it and wait for the email to arrive.

Just a quick note, always make sure that you are using your correct email address when trying to register for iClan Websites.

Thank you and Have a nice day to all!

iClan Websites Support,
Arnulfo


Thank you again for using iClanWebsites!

Arnulfo,
Customer Care

Forum » Community Forums » Help and Support
Please login or register to reply.
Welcome to the support forums!

Welcome to the community forums!


If you're a premium customer and need urgent support or need to share personal details, please open a ticket from inside your Admin Panel.


Otherwise, please register to post in these forums.


Thank you!
Recent Topics
Restoring recently a...
[Admin]Arnulfo
9 hours ago · Last

Theme Help
[Admin]Arnulfo
1 day ago · Last


Saved Templates
[Admin]Arnulfo
12th Jul · Last

Wow progress
[Admin]Arnulfo
12th Jul · Last

theme suggestion
[Admin]Arnulfo
12th Jul · Last




Theme Request!
[Admin]Arnulfo
3rd Jul · Last
Twitter