Website wont work :-(
Forum » Community Forums » Help and Support
markjarbour 12th Dec 2013

Joined: 12th Dec 2013
Rank: --
Posts: 15
Likes 0



hi I have just did all the steps correctly , the page says its done correctly , but it requires to be activated and its day 2 and still same message and no email .. please help   Thank you!

www.legitgamerslive.net       to   markjarbour.iclanwebsites.com
Beans 1709 12th Dec 2013

Joined: 21st Sep 2012
Rank: --
Posts: 932
Likes 210



normally once you setup your custom domain name it will redirect you to a splash page (here) awaiting activation. once activated it then puts you through to your site. All i am getting is "unable to find" when i type www.legitgamerslive.net in my address bar.

Go back to your domain name provider and check a couple of settings.
1) it is actually active
2) there is an A records set up -

@ (points to = 72.20.56.224)

if you have already checked and everything is set up correct then please msg back here


markjarbour 12th Dec 2013

Joined: 12th Dec 2013
Rank: --
Posts: 15
Likes 0



i get that page you just linked ... this is what it tells me ..

It's working!
Your domain name has been set up correctly! Please don't forget to enter your domain name in your admin panel so we can link your website to your domain name.

If you've entered your domain name in your admin panel then please wait for your domain name to activated.

If you've received your activation email, please refresh this page.
markjarbour 12th Dec 2013

Joined: 12th Dec 2013
Rank: --
Posts: 15
Likes 0



iv been getting that message befor yesterday since I set it up . I can t ake a screen shot of my domain host page if you like , maybe it can help you determin if I done everything correctly
Beans 1709 12th Dec 2013

Joined: 21st Sep 2012
Rank: --
Posts: 932
Likes 210



yeah well if set another A record.
www (points to the same ip as @) this way when you type the full url it will work
(me being a noob forgot to check this 1st )

make sure you have entered the details into your admin panel

markjarbour.iclanwebsites.com/admin/domains


markjarbour 12th Dec 2013

Joined: 12th Dec 2013
Rank: --
Posts: 15
Likes 0



http://www.dayzeddesigns. ... td2g7ihbua3ckxao.jpg

click on that ... thats what i entered .. please let me know if this is wrong lol TYTY
markjarbour 12th Dec 2013

Joined: 12th Dec 2013
Rank: --
Posts: 15
Likes 0



http://www.dayzeddesigns. ... mzq5n49ud8gairst.jpg this is what I wrote in the admin panel .. Yeah!! Im new lol
markjarbour 12th Dec 2013

Joined: 12th Dec 2013
Rank: --
Posts: 15
Likes 0



Problem solved ... Newb mistake ... 2 records .. one using @ . the other using www.

TY very much
Beans 1709 12th Dec 2013

Joined: 21st Sep 2012
Rank: --
Posts: 932
Likes 210



resolved in chat -
>:0) <--- reindeer


stora. 12th Dec 2013

Joined: 5th Nov 2013
Rank: --
Posts: 46
Likes 2



Quoteresolved in chat -
>:0)       <--- reindeer

Doesn't really look like a reindeer hmm. 
markjarbour 12th Dec 2013

Joined: 12th Dec 2013
Rank: --
Posts: 15
Likes 0



it does if you tilt your head to the left lol!!!
stora. 13th Dec 2013

Joined: 5th Nov 2013
Rank: --
Posts: 46
Likes 2



My neck doesn't like that.
markjarbour 14th Dec 2013

Joined: 12th Dec 2013
Rank: --
Posts: 15
Likes 0



Still not working even after wating another 72 hrs.



Its been sitting there for the last week. no activation email recieved yet

www.legitgamerslive.net needs activation please!

Ty in advance. sorry for being a newb if its my fault lol
markjarbour 14th Dec 2013

Joined: 12th Dec 2013
Rank: --
Posts: 15
Likes 0





Click thumbnails to enlarge .... this is what admin panel tells me

Last Edit: 14th Dec 2013 by markjarbour
stora. 14th Dec 2013

Joined: 5th Nov 2013
Rank: --
Posts: 46
Likes 2



Change the IP of www.legitgamers.net to the IP given, not your iclan domain name.
So basically, do the same to www.legitgamers.net as you did to legitgamers.net.
Last Edit: 14th Dec 2013 by stora.
Beans 1709 14th Dec 2013

Joined: 21st Sep 2012
Rank: --
Posts: 932
Likes 210



that had already been changed. weird situation.

James can you take a peek at the settings plz pal?


markjarbour 14th Dec 2013

Joined: 12th Dec 2013
Rank: --
Posts: 15
Likes 0





click to enlage ...

These are the settings I am using at my domain host. I know it says legitgamerslive.net under host .. but when I put @ my host automaticly puts the legitgamerslive.net instead . apparently thats ok.??? and still no activation email for legitgamerslive.net

ty
markjarbour 14th Dec 2013

Joined: 12th Dec 2013
Rank: --
Posts: 15
Likes 0



doing the waiting again , I think this time the problem should be ok . I eleminated that error message, hope it works.
markjarbour 15th Dec 2013

Joined: 12th Dec 2013
Rank: --
Posts: 15
Likes 0



Up and running when I woke up this morning!
Beans 1709 15th Dec 2013

Joined: 21st Sep 2012
Rank: --
Posts: 932
Likes 210



thats good news



Forum » Community Forums » Help and Support
Please login or register to reply.
Welcome to the support forums!

Welcome to the community forums!


If you're a premium customer and need urgent support or need to share personal details, please open a ticket from inside your Admin Panel.


Otherwise, please register to post in these forums.


Thank you!
Twitter