Firefox and login
Forum » Bug Reports » Bug Reports
Bug Fixed
Neil 11th Nov 2016

Joined: 12th Jul 2015
Rank: --
Posts: 632
Likes 138



I can not log into my website using the Firefox browser.

Each time I log the correct details in and preform what is required from the CAPCHA, the screen directs back to the 'log-in'.

 - I have delete cache
 - I have removed cookies
 - I've whitelisted for pop-up
-  I've removed add-ons

I can log into the webpage from other browsers.

www.teambrigade.eu
[Admin]Arnulfo 13th Nov 2016

Joined: 21st Sep 2015
Rank: Moderators
Posts: 768
Likes 125



Hello,

We advice you to use Google Chrome for now, we will have to check the problems with Firefox first and replicate the said issues.

Thank you again for reporting this to us.


Thank you again for using iClanWebsites!

Arnulfo,
Customer Care

Neil 15th Nov 2016

Joined: 12th Jul 2015
Rank: --
Posts: 632
Likes 138



Hey, thank-you very much.

Update: I have the same issue here at the community forums too. As of last night I could not log in. I have recently found that I can delete cookies from a page directly ( other than deleting all cookies from Firefox ). For whatever reason, doing so has enabled me to log in as normal.

If this replicates itself again I'll let you know.
[Admin]Arnulfo 16th Nov 2016

Joined: 21st Sep 2015
Rank: Moderators
Posts: 768
Likes 125



Nice,

Let us know for updates then.


Thank you again for using iClanWebsites!

Arnulfo,
Customer Care

Forum » Bug Reports » Bug Reports
Please login or register to reply.
Welcome to the support forums!

Welcome to the community forums!


If you're a premium customer and need urgent support or need to share personal details, please open a ticket from inside your Admin Panel.


Otherwise, please register to post in these forums.


Thank you!
Twitter