Personal Message
Forum » Bug Reports » Bug Reports
Open Bug
TIP Talon 11th Aug 2015

Joined: 20th Mar 2014
Rank: --
Posts: 896
Likes 280



Hi I have a problem with the recipients search on the Iron Pirates site. When I type in a members name it searches but does not find them, this means I am unable to send a msg to multiple members. I am still able to go to a members profile and send a pm to each one singularly


Signature Picture

Away all Boarders

Str8UpJack 11th Aug 2015

Joined: 20th Sep 2014
Rank: --
Posts: 3099
Likes 320



EXACTLY ^ I have a video of this if you need to see it. Major issue since the update


Let's go wreck someone's day ~ T110E5 fueled by Old No.7 & Thrash Metal
~ Active grinds : NONE and DONE.
Twitter : http://www.twitter.com/st ... r8upjack
YouTube : https://www.youtube.com/u ... ser/OGStr8UpJack
TWITCH.TV - STREAM : http://WWW.TWITCH.TV/Str8 ... UpJack
Mobcrush Stream : http://www.mobcrush.com/s ... tr8upjack
DISCORD - https://discord.gg/0bLiPF ... fNQ56VpFdQ

Str8UpJack 12th Aug 2015

Joined: 20th Sep 2014
Rank: --
Posts: 3099
Likes 320



Seems like a pretty big deal topic.. Why hasn't a support member chimed in? I have a number of site members complaining they can't send out PM's


Let's go wreck someone's day ~ T110E5 fueled by Old No.7 & Thrash Metal
~ Active grinds : NONE and DONE.
Twitter : http://www.twitter.com/st ... r8upjack
YouTube : https://www.youtube.com/u ... ser/OGStr8UpJack
TWITCH.TV - STREAM : http://WWW.TWITCH.TV/Str8 ... UpJack
Mobcrush Stream : http://www.mobcrush.com/s ... tr8upjack
DISCORD - https://discord.gg/0bLiPF ... fNQ56VpFdQ

Evie 12th Aug 2015

Joined: 7th Aug 2014
Rank: --
Posts: 665
Likes 73



Hi there,

I have sent you a separate reply in the mail. I have gone ahead and checked out your site and sent PM, i can do this without any problem.

Can you please ask them to use Chrome?

Thanks.

Cheers!
TIP Talon 12th Aug 2015

Joined: 20th Mar 2014
Rank: --
Posts: 896
Likes 280



Thanks for the reply Evie. I did use a work around using rank which worked, but I had to make sure the secondary rank was turned on. And yes I always use Google Chrome.


Signature Picture

Away all Boarders

JamesAdmin 13th Aug 2015

Joined: 27th Mar 2009
Rank: Support
Posts: 2332
Likes 293



Hey guys,

I made a change recently to speed up the PM search functionality as it was awfully slow. I've just tested on a development site and cannot find the issue.

TIP Talon and Str8UpJack can you please get back to me with the search terms you are entering and the users you are expecting to pop up? This might be something to do with being friends with the user, but I will log into both of your accounts to see what is going on.

Thanks.
JamesAdmin 13th Aug 2015

Joined: 27th Mar 2009
Rank: Support
Posts: 2332
Likes 293



Found it, fix deployed.
Forum » Bug Reports » Bug Reports
Please login or register to reply.
Welcome to the support forums!

Welcome to the community forums!


If you're a premium customer and need urgent support or need to share personal details, please open a ticket from inside your Admin Panel.


Otherwise, please register to post in these forums.


Thank you!
Twitter