Twitch
Forum » Bug Reports » Bug Reports
Bug Fixed
kicks 13th Oct 2016

Joined: 22nd Sep 2016
Rank: --
Posts: 93
Likes 30



Twitch Accounts don't seem to work fully on websites. Like there is always an error on loading channel feed/video


Signature Picture

CCG Director
Webmaster

[Admin]Arnulfo 13th Oct 2016

Joined: 21st Sep 2015
Rank: Moderators
Posts: 768
Likes 125



Hello there,

This issue was already fixed but not yet deployed to our live servers.

We will let you know for updates on this.


Thank you again for using iClanWebsites!

Arnulfo,
Customer Care

MithBesler 11th Dec 2016

Joined: 11th Dec 2016
Rank: --
Posts: 3
Likes 0



We just started building our site today and paid for the premium package. But noticed that the twitch plugin was not working. This forum post seems to be the latest, but still a few months old news about this problem. Could we get a update on if and when the twitch plugin will be updated. If this has been fixed can I be pointed in the right direction so we can get the plugin to work on our site. 
[Admin]Arnulfo 11th Dec 2016

Joined: 21st Sep 2015
Rank: Moderators
Posts: 768
Likes 125



Hello there,

I have already login to your website and checked your settings,

It seems correct so we need to further investigate on this issue.

We will get back to you as I have already escalated this to our developers.

If there is anything else that you would like to add, please don't hesitate to inform us about it.


Thank you again for using iClanWebsites!

Arnulfo,
Customer Care

Forum » Bug Reports » Bug Reports
Please login or register to reply.
Welcome to the support forums!

Welcome to the community forums!


If you're a premium customer and need urgent support or need to share personal details, please open a ticket from inside your Admin Panel.


Otherwise, please register to post in these forums.


Thank you!
Twitter